No tengo chispa, honda integra 92 b18a-automatico


Sbx9

New Member
Mensajes
2
Puntos de reacción
0
Auto(s)
Integra
Hola tengo el siguiente problema el auto da arranque pero no enciende, tengo bencina funciona la bomba suenan los relay chek enciende, pero no hay chispa cabe destacar que no esta el enchufe del distribuidor y los cables estan unidos x sus colores pero no hay chispa el distribuidor se provo afuera en un banco y manda todas las señalrs, pero del lado de ramal al parecer no coinciden los cables alguna orientacion de antemano gracias saludos
 

Adjuntos


rvm

Hondero Mañoso
Miembro del equipo
Mensajes
13.656
Puntos de reacción
2.217
Auto(s)
Civic 2016 LX
Hola tengo el siguiente problema el auto da arranque pero no enciende, tengo bencina funciona la bomba suenan los relay chek enciende, pero no hay chispa cabe destacar que no esta el enchufe del distribuidor y los cables estan unidos x sus colores pero no hay chispa el distribuidor se provo afuera en un banco y manda todas las señalrs, pero del lado de ramal al parecer no coinciden los cables alguna orientacion de antemano gracias saludos
Bueno antes que nada esa adaptacion que veo ahi es PELIGROSA de cargar de esa manera, no tienen ni cinta de aislar.

Si hay ese tipo de adaptacion en el distribuidor, significa que pusieron uno que no es el original que trae el auto.

El primer paso seria saber que distribuidor tiene tu auto. Tiene un B18A o un B18A1 O b18a2?
 


Sbx9

New Member
Mensajes
2
Puntos de reacción
0
Auto(s)
Integra
Hola si estaba fuera, es un b18a1 tiene 7 pines y 2 aparte, los cables del distribuidor los tengo lo que nose son los que vienen de la ecu ya que la persona que reviso el distribuidor dijo que un cable mal puesto significaria qe no parta, alguna orientación gracias de antemano saludos.
 


rvm

Hondero Mañoso
Miembro del equipo
Mensajes
13.656
Puntos de reacción
2.217
Auto(s)
Civic 2016 LX
Hola si estaba fuera, es un b18a1 tiene 7 pines y 2 aparte, los cables del distribuidor los tengo lo que nose son los que vienen de la ecu ya que la persona que reviso el distribuidor dijo que un cable mal puesto significaria qe no parta, alguna orientación gracias de antemano saludos.
Te sugiero que busques ayudas de un profesional electromecanico. Es muy dificil ayudarte ya que nos sabemos que distribuidor le colocaron a tu auto. Pareciera ser que le pusieron un distribuidor de un motor serie b del 89-91, cortaron tus cables originales para poderlos adaptar al distribuidor que no es el especifico para el auto.
 


Arriba