Codigos P1336 y P1337

Tema en 'Swaps /Tuning' comenzado por Dangerous, 2 de Noviembre de 2009.

  1. Dangerous

    Dangerous Hondero....i love my hond

    Se incorporó:
    11 de Agosto de 2008
    Mensajes:
    93
    Que tal señores......
    ya hace ratitos que la luz de check se encendio en mi tablero... por dejado no habia puesto atencion al asunto.... resulta que ayer le pasaron el scaner al carro y stira estos dos codigos, buscando en internet ps dice que son los sensores de velocidad

    Diagnostic Trouble Code (DTC) P1337: No signal in the Crankshaft Speed Fluctuation (CKF) sensor circuit.

    Description
    The diagnostic system has a pulser rotor on the crankshaft and a pulse pick-up sensor on the engine block. The ECM/PCM monitors the crankshaft speed fluctuation based on the CKF sensor signal, and judges that an engine misfire occurred if the fluctuation goes beyond a predetermined limit.


    se solucionara cambiando el sensor o que puts?? :huh:
     
    Última modificación por un moderador: 2 de Noviembre de 2009

  2. Zapato

    Zapato Don Zapato ...

    Se incorporó:
    22 de Septiembre de 2008
    Mensajes:
    2.605
    Localización:
    Guate !!!
    :eek: ..... deverias probar a limpiar las lineasque llevan a ese sensor para que den una lectura correcta, con las lineas limpias podes probar si tira de nuevo el codigo ...


    si lo sigue detectando, tendrias que cambiar el sensor :) ...
     
  3. Dangerous

    Dangerous Hondero....i love my hond

    Se incorporó:
    11 de Agosto de 2008
    Mensajes:
    93
    sera muy yuca?
    habra que destapar el motor :loco:

     
    Última modificación por un moderador: 2 de Noviembre de 2009
  4. user01

    user01 Banned

    Se incorporó:
    7 de Septiembre de 2008
    Mensajes:
    4.731
    mira ya que esos sensores lo encontras dentro del cover de abajo del tiempo, seria que quitaras el cover y alli vas a ver los sensores estan sujentos por tornillos 10mm seria que los quites y limpies bien la parte de adentro donde van lo sensores conectados al block y los sensores solo los limpies en la boquilla que tiene con liquido para limpiar electronicos. y de alli que midas las senial de corriente y ver si funcionan bien y si no si tendrias que cambiarle los sensores
     

Comparte esta página